Advertising
Bugreport

15.12.2010 - 21:59:47

Please post your bug-reports here

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


15.01.2011 - 14:27:14

unter dem letzten partnerbanner noch <BR> setzen, für einen abstand zur trennlinie....optik.;)

IronEagle
gelöschter User

User Pic


0 approved this posting.


05.02.2011 - 05:25:47

ET server Guid.

wenn ich darauf klicke kommt ja erst mal eine PDF datei...aber danach geht nix mehr....kann zwar die datei scrolen aber am sonsten muss ich zurück,wenn ich was anderes auswählen mag.
Es geht in dem moment nur die PDF datei...benutze Firefox 3.6.13.



www.ea-clan.de

  Calibra8v
Private First Class

User Pic

Posts: 36
Registred: 08.01.2011

   

0 approved this posting.


05.02.2011 - 17:32:01

Kannst Du mir mal einen Screenshot von machen?
Kann das Problem nicht nachstellen.
Und noch eine Frage: Welchen PDF Viewer nutzt Du?

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


25.12.2011 - 10:46:34

Hi Schnogg,

can you please update or add the NQ testserver to NQ 1.2.9 b6 ? I think that most of the players use this version now. Thanks, Owl :)

  old-owl
Private

User Pic

Posts: 13
Registred: 06.02.2011

   

0 approved this posting.


25.12.2011 - 19:24:44

Old Owl, I`ll exchange the version ASAP.
Don`t hesitate to remind me if I`ve not done it within this year.

Kind regards
Schnoog

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


25.12.2011 - 20:27:19

Just found some minutes: all 2.60B testserver nq mods were updated to 1.2.9 b6.

Kind Regards
Schnoog

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


07.04.2012 - 02:57:39

 Zitat von schnoog

Please post your bug-reports here


Hi Schnoog,

I've tried to test 2 maps on your server 1, Chartwell 1.4.0 and MLB Hotchkiss, on both occasions the maps failed to download. I can test them without any problems on server 2. Just to let you know, bro ;).

Gman

WeB*GANGTA*
Gast

User Pic


0 approved this posting.


07.04.2012 - 15:13:18

Thanks for reporting this problem.

Have to see whats wrong. I tested it and also got no download until I typed "/reconnect" into the console. Then the map was downloaded with full speed.

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


09.04.2012 - 04:13:37

 Zitat von schnoog

Thanks for reporting this problem.

Have to see whats wrong. I tested it and also got no download until I typed "/reconnect" into the console. Then the map was downloaded with full speed.


Np m8. I tried to connect to server 1 again tonight, I got the same "screen freeze" at the download stage. What made the situation even stranger was the fact that {WeB}*DOG* was with me and he connected to the server without any problems ^^. He told me that he already had the map we were going to test, in this case the "Chicken Bucket" map, installed in his ETmain folder, so this seems to have a made a big difference as far as connecting to the server is concerned.

Gman

WeB*GANGTA*
Gast

User Pic


0 approved this posting.


09.04.2012 - 10:25:11

I try to figure out what`s wrong. Which mod was used by your tests?

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


14.04.2012 - 19:47:11

 Zitat von schnoog

I try to figure out what`s wrong. Which mod was used by your tests?


We used ETMain, m8. To get round the problem I just did what you said, type "/reconnect" into my console. Once I did that I managed to download the map and join the server ;) .

WeB*GANGTA*
Gast

User Pic


0 approved this posting.


21.04.2012 - 03:20:17

Hi Schnoog,

DOG and me tested the Wolfenstein 3D map on server 1, using ETmain, with no problems whatsoever. The map downloaded at once and we both connected to the server ;) . The problem seems to have gone now, whatever it was.

Gman

WeB*GANGTA*
Gast

User Pic


0 approved this posting.


21.04.2012 - 16:19:45

Thanks for this information.
I have tested the download several times within the last week, and was not able to reproduce the problem.
So I`m glad that you don`t have the problem anymore, too.

Greetz
Schnoog

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


27.12.2013 - 20:58:34

Hi,
hab versucht xlab zu testen mit etpro, ohne dass ich die Map vorher hatte. Die Map wurde erfolgreich runtergerladen, aber dann hat er gleich angefangen Supergoldrush zu laden (war Server #1). Das gleiche habe ich dann mit No. 3 (oder 4) probiert, da hat er dann versucht 1944_huertgen zu laden. Kann leider keine Maps testen.

  estorado
Private

User Pic

Posts: 4
Registred: 13.01.2013

  

0 approved this posting.


28.12.2013 - 07:03:19

Jub , habs auch gerade probiert.
Das Spiel lädt alle Maps aus dem ETMain Verzeichnis herunter

  StoerFaktoR
Staff Sergeant

User Pic

Posts: 143
Registred: 29.06.2011
Origin: Düsseldorf

  

0 approved this posting.


29.12.2013 - 16:34:37

Da hat wohl ein Script versagt. Sollte jetzt wieder gehen.
Estorado, hast Du auch andere Server versucht?

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


29.12.2013 - 18:05:09

Schnooog , Brille nicht vergessen ;)

"(war Server #1). Das gleiche habe ich dann mit No. 3 (oder 4) "

  StoerFaktoR
Staff Sergeant

User Pic

Posts: 143
Registred: 29.06.2011
Origin: Düsseldorf

  

0 approved this posting.


29.12.2013 - 19:46:58

Bitte nochmal versuchen. :) Sollte jetzt eigentlich gehen :) .. Warte auf Rückmeldung


last changed by schnoog am 29.12.2013 - 23:45:50

  schnoog
First Sergeant

User Pic

Posts: 293
Registred: 08.12.2010
Origin: Südbaden

    

0 approved this posting.


29.12.2013 - 23:48:52

Habs grad mit gleichen Szenario wie oben mit server #1 durchgespielt, funktioniert. Danke!

  estorado
Private

User Pic

Posts: 4
Registred: 13.01.2013

  

0 approved this posting.




Images by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Powered by IlchBB Forum 3.1 © 2010 Weblösungen Florian Körner