ET: Patcher each version to 2.60B (Win)
Harlekin released version 1.0 of his ET Patcher 2.60B

The days are gone, where you had to install ET, ET 2.60 and after it replace the executable with the 2.60B version.

With this tool, you can patch every version of ET to 2.60B.


Additional Setup options:
Install current PunkBuster Client Version: (v2.254 | A1382) Server Version: (v1.809 | A1382 C2.254)
Install PunkBuster update tool (pbsetup.exe)
Install PunkBuster service installer (pbsvc.exe)
Install Enemy Territory Minimizer (WinXP/Vista/7)
Install Start Menü shortcuts for ET, PB, Minimizer & Help Files
etded.exe - wwwdl overflow fix

Download the patcher here

Source: Harlekin via IRC

Comments for ET: Patcher each version to 2.60B (Win)
write a comment Comments from guests needs to be released from an admin

No comments
« back